Before proceeding installation, make sure you meet the minimum requirements listed below so we may know all features are supported and will run smoothly.

  • Theme works only on WordPress version 3.0+
  • Host server with PHP5.2.4 or greater
  • Host server with MySQL 5.0 or greater
  • Host server where PHP GD Library feature is enabled
  • Host server where mod_rewrite Apache module is enabled

Now download the purchased theme package from WPCrunchy Members Area then login to your WordPress site and navigatate to Appearance Tab → Themes → Install Themes → Upload as shown below.

Now click Choose File then browse the theme package and after selecting, hit Install Now button. If the theme is successfully installed, hit the Activate button.


Return To Documentation Page